EIGRP

Enviado por lesand el Mar, 03/07/2018 - 13:12
EIGRP

Topología

Topologia EIGRP

ISP(config-if)#int fa0/0
ISP(config-if)# ip add 200.0.0.1 255.255.255.0
ISP(config-if)# no shut

DP1(config)#int fa0/0
DP1(config-if)# ip add 200.0.0.2 255.255.255.0
DP1(config-if)# no shut

DP1(config-if)#int fa1/0
DP1(config-if)# ip add 192.168.0.1 255.255.255.0
DP1(config-if)# no shut

DP1(config-if)#int fa2/0
DP1(config-if)# ip add 192.168.1.1 255.255.255.0
DP1(config-if)# no shut

DP2(config)#int fa1/0
DP2(config-if)# ip add 192.168.0.2 255.255.255.0
DP2(config-if)# no shut

DP2(config-if)#int fa0/0
DP2(config-if)# ip add 172.16.1.1 255.255.255.0
DP2(config-if)# no shut

DP2(config-if)#int lo0
DP2(config-if)# ip add 172.16.0.1 255.255.255.0

DP3(config)#int fa2/0
DP3(config-if)# ip add 192.168.1.3 255.255.255.0
DP3(config-if)# no shut

DP3(config-if)#int fa0/0
DP3(config-if)# ip add 172.16.2.1 255.255.255.0

DP3(config-if)#int lo0
DP3(config-if)# ip add 172.16.3.1 255.255.255.0
DP1(config)#router eigrp 100
DP1(config-router)# network 192.168.0.0
DP1(config-router)# network 192.168.1.0

DP2(config)#router eigrp 100
DP2(config-router)# network 192.168.0.0
DP2(config-router)# network 172.16.0.0 0.0.0.255
DP2(config-router)# network 172.16.1.0 0.0.0.255

DP3(config)#router eigrp 100
DP3(config-router)# network 192.168.0.0
DP3(config-router)# network 172.16.2.0 0.0.0.255
DP3(config-router)# network 172.16.3.0 0.0.0.255
DP1#show ip interface fastEthernet 1/0
FastEthernet1/0 is up, line protocol is up
  Internet address is 192.168.0.1/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Multicast reserved groups joined: 224.0.0.10
  Outgoing access list is not set
  Inbound  access list is not set
(...)

DP1#show ip protocols
*** IP Routing is NSF aware ***

Routing Protocol is "eigrp 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP-IPv4 Protocol for AS(100)
    Metric weight K1=1, K2=0, K3=1, K4=0, K5=0
    NSF-aware route hold timer is 240
    Router-ID: 192.168.1.1
    Topology : 0 (base)
      Active Timer: 3 min
      Distance: internal 90 external 170
      Maximum path: 4
      Maximum hopcount 100
      Maximum metric variance 1

  Automatic Summarization: enabled
    192.168.1.0/24 for Fa1/0
    192.168.0.0/24 for Fa2/0
  Maximum path: 4
  Routing for Networks:
    192.168.0.0
    192.168.1.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.1.3           90      00:00:08
    192.168.0.2           90      00:00:08
  Distance: internal 90 external 170